Etrieve Issues
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 14:23 PST
Monitoring
The reCAPTCHA issue appears to only affect student employees. Logging in to Etrieve with your @emp.oc username, (not @stu.oc) will resolve the issue for the time being. The simplest way to do this is to open Etrieve in an incognito/private window so you are prompted to login.
Posted Nov 22, 2022 - 13:37 PST
Update
- Forms are now exporting and downloading correctly
- Some users may still experience errors with reCAPTCHA as we are continuing to resolve this issue
Posted Nov 22, 2022 - 10:25 PST
Identified
We have identified several issues with Etrieve and are working with the vendor to resolve them:
- Forms are not exporting at the end of each workflow
- Forms are not downloading properly; fields are blank and the form layout is incorrect
- Some users may be experiencing reCAPTCHA errors when attempting to submit a form

Thank you for your patience as we work to resolve these issues.
Posted Nov 21, 2022 - 15:33 PST
This incident affected: Etrieve Central (Softdocs).