OC Systems Outage
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted May 11, 2022 - 16:04 PDT
Update
We are continuing to monitor for any further issues.
FAST System restored.
Posted May 11, 2022 - 15:01 PDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2022 - 14:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 14:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Thank you for your patience.
Posted May 11, 2022 - 14:26 PDT
Investigating
Services Affected:
IT Services has identified and issue with our some of our systems and is currently investigating the problem.

Impact:
Reported issues with various systems:
myOkanagan
Moodle authentication
Internet, wireless, and networks
FAST
Banner Systems

Resolution:
Our team is working diligently to trace the issue and restore services.

We appreciate your patience,
Ryan Ebner

To subscribe or follow please visit :
http://it-status.okanagan.bc.ca
Posted May 11, 2022 - 13:38 PDT
This incident affected: Banner System, Internet, wireless, and networks, myMoodle, myOkanagan, Printing, Etrieve Central (Softdocs), and FAST (HR, Finance, WebReq).