Etrieve Banner Integration
Incident Report for Okanagan College - IT
Resolved
Vendor has resolved the issue.
Posted Jun 22, 2022 - 10:46 PDT
Investigating
Issue with any integrations to Banner i.e pulling up departments.
Posted Jun 22, 2022 - 08:55 PDT
This incident affected: Etrieve Central (Softdocs).