AV partial outage KLO & Revelstoke
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 09:17 PDT
Update
Update April 18th:

Revelstoke - R102 AV Zoom not currently working.
Airmedia is currently down in all rooms.

IT is working to resolve the issues.
Posted Apr 18, 2023 - 15:19 PDT
Identified
The following AV systems are down:

KLO-HS203 AV not currently working. -Major outage
KLO-HS306 AV not currently working. -Major outage
KLO-HS101 AV not currently working. -Major outage
Revelstoke - R102 AV Zoom not currently working. .-Partial
Airmedia is currently down in all rooms

IT is working to resolve the issues.
Posted Mar 13, 2023 - 14:05 PDT
This incident affected: Audio Visual Systems.