Some students are receiving the following error when trying to access their T4A Electronic Tax forms

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 13:43 PST

Investigating

Some Students may receive the error “An error has occurred within Banner…” when accessing their T4A Electronic Tax Forms.
IT is aware of the issue and is working to resolve it.
Posted Feb 25, 2026 - 15:21 PST
This incident affected: Banner System.