Kaltura unavailable
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 08:42 PDT
Investigating
Services Affected:
IT Services has identified and issue with our Kaltura system and is currently investigating the problem.

Impact:
Users trying to access Kaltura will be unable to do so.

Resolution:
Our team is working diligently to trace the issue and restore services.

We appreciate your patience,
Ryan Ebner

To subscribe or follow please visit :
http://it-status.okanagan.bc.ca
Posted Oct 05, 2023 - 17:47 PDT
This incident affected: myMoodle.