Long Distance Dialing Unavailable
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 19:08 PST
Investigating
Services Affected:
IT Services has identified and issue with our telephone system and is currently investigating the problem.

Impact:
Users trying to dial long distance from desk phones on all campuses will receive a busy tone and will not be able to complete the call. Regular local calling is not affected.

Resolution:
Our telecom team is working diligently to trace the issue and restore services.


We appreciate your patience,
Ryan Ebner

To subscribe or follow please visit :
http://it-status.okanagan.bc.ca
Posted Nov 16, 2021 - 15:22 PST
This incident affected: Phones.