Service Request Email Monitor Issues
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 14:07 PST
Monitoring
TeamDynamix has identified increased error rates in the services that support the processing of email monitors. Error rates for processing new emails have returned to normal levels. TeamDynamix is now seeing delays in outbound email and are monitoring resource levels.
Posted Mar 06, 2024 - 10:57 PST
This incident affected: Service Request System.