Microsoft Teams - Degraded Performance
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 11:40 PST
Identified
Microsoft has identified an issue with their systems and is currently investigating the problem.

Title: Some users may experience multiple issues with their Microsoft Teams
User impact: Users may experience multiple issues with their Microsoft Teams.

More info: Affected scenarios include, but aren't limited to:
- Users performing a cold boot may not able to log into teams and will see an "oops" page
- Users logging in or unlocking their devices after some time may see missing messages
- Users may fail to load messages in channels and chats
- Users are unable to view or download their media (images, videos, audio, call recordings, code snippets)
- Some messages may experience delays being sent - Call Recordings might take longer to appear in user's OneDrive for Business and SharePoint Online
- Users may be unable to load previous Copilot history, or new history is not written
- Bots may be unable to download attachments
- Sending and receiving read receipt notifications may be delayed

Start time: Friday, January 26, 2024 at 6:55 AM PST
Next update by: Friday, January 26, 2024 at 11:30 AM PST
Posted Jan 26, 2024 - 09:26 PST
This incident affected: Email systems.