Camp OC Registration – Consent Form Error

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 08:28 PST

Identified

Camp OC Registration – Consent Form Error

We are currently aware of a technical issue affecting the consent form portion of the Camp OC registration process.

Our team is actively investigating and working to resolve the issue as quickly as possible. We appreciate your patience and will provide an update once it has been resolved.
Posted Mar 03, 2026 - 09:55 PST
This incident affected: Website - www.okanagan.bc.ca.