Moodle Unavailable
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Oct 01, 2023 - 07:32 PDT
Investigating
Services Affected:
IT Services has identified and issue with our Moodle system and is currently investigating the problem.

Impact:
Users trying to access Moodle will be unable to do so.

Resolution:
Our team is working diligently to trace the issue and restore services.
We have contacted our Moodle service provider and engaged their technical support team.

We appreciate your patience,
Ryan Ebner

To subscribe or follow please visit :
http://it-status.okanagan.bc.ca
Posted Sep 30, 2023 - 23:15 PDT
This incident affected: myMoodle.