Etrieve Unavailable
Incident Report for Okanagan College - IT
Resolved
Etrieve Central has been restored. Users may need to clear cache before Etrieve will load.
In Chrome
At the top right, three dots-settings-privacy and security-clear browsing data
Next to "Cookies and other site data" and "Cached images and files," check the boxes.
Click Clear data.
Posted May 19, 2023 - 10:16 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 10:12 PDT
Investigating
Etrieve Central is unavailable, we are investigating the issue.
Posted May 19, 2023 - 09:05 PDT
This incident affected: Etrieve Central (Softdocs).