Etrieve integration errors

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 07:02 PDT

Update

We are continuing to work with the vendor to investigate this issue.
Posted Oct 27, 2025 - 16:40 PDT

Investigating

Etrieve integrations are intermittently not working and producing error messages. We are investigating and have reached out to the vendor.
Posted Oct 27, 2025 - 16:09 PDT
This incident affected: Etrieve Central (Softdocs).