Add drop registration issues in myOkanagan
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 11:35 PDT
Investigating
Services Affected:
IT Services has received report of issues with the "add drop courses" function in registration.

Impact:
When adding a course you may receive the following error message: CRN: 31XXX Please contact the help desk

Resolution:
Our software team is working to trace the issue and resolve problems.
We have no estimated time of resolution at this time.

In some instances, clearing browser cache or using an incognito browser has helped with this problem.

We appreciate your patience,

To subscribe, follow, or unsubscribe please visit :
http://it-status.okanagan.bc.ca
Posted Jul 18, 2024 - 12:06 PDT
This incident affected: Banner System.