Reporting database (OCREPO) unavailable
Incident Report for Okanagan College - IT
Resolved
The issue has been solved and the reporting database is back online.
Posted Nov 25, 2024 - 13:55 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2024 - 13:54 PST
Identified
Services Affected:
IT Services is currently working on issues with the reporting database.

Impact:
Users trying to access reporting data will be unable to do so or may have intermittent connectivity.

Resolution:
Our software team is working diligently to trace the issue and restore services.
At this time we expect to have all services up by this afternoon.

We appreciate your patience,
Marcelo Guimaraes Junior

To subscribe, follow, or unsubscribe please visit :
http://it-status.okanagan.bc.ca
Posted Nov 25, 2024 - 11:21 PST
This incident affected: Databases (Reporting Database).