Webapplications and services are currently unavailable

Incident Report for Okanagan College - IT

Resolved

The incident has been resolved.
Posted Sep 16, 2026 - 11:27 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2026 - 09:36 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 16, 2026 - 09:35 PDT

Investigating

Services Affected:
IT Services has identified and issue with web applications and services and is currently investigating the problem.

Impact:
Users trying to access Evisions MAPS, Axiom, the Document Library, ELMS, ITAM, ToolRoom, Counselling RMS, Calendar Admin, and other integrations that depend on these services will be unable to.

Resolution:
Our Software and Networks team is working to trace the issue and restore services.
We have no estimated time of resolution at this time.

We appreciate your patience,
Marcelo Guimaraes Junior

To subscribe, follow, or unsubscribe please visit :
http://it-status.okanagan.bc.ca
Posted Sep 16, 2026 - 07:16 PDT
This incident affected: Banner System, Document Imaging, Etrieve Central (Softdocs), Evisions Maps, Lifelong Learning Extended Education - Continuing Studies, Printing, and Other.