MAPS (Argos, FormFusion, Intellecheck), ELMS, Document Imaging bad gateway
Incident Report for Okanagan College - IT
Resolved
Maps and Webapps are back up and we are monitoring.
Posted Oct 12, 2023 - 10:41 PDT
Update
We are aware of connectivity issues to WebApps and MAPs services including Banner printing. We are working on the issue and will update once resolved. please hold off on connection attempts while we find a resolution to the issue.

Etrieve is not affected as initially reported.
Posted Oct 12, 2023 - 09:38 PDT
Investigating
Services Affected:
IT Services has identified an issue with our Argos reporting system and Banner Printing alongside some of our web applications. This is affecting ELMS, Document Imaging, and access to the contract registry. Our Networks and Software team are aware and are currently investigating the problem.

Impact:
Users trying to access Argos or other web applications will receive the following error.
502 Bad Gateway.

Resolution:
Our Networks and Software team are working to trace the issue and restore services.
We have no estimated time of resolution at this time.

We appreciate your patience,
IT Services
Posted Oct 12, 2023 - 08:45 PDT
This incident affected: Etrieve Central (Softdocs).