POST (HR) - Unavailable

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 10:30 PDT

Investigating

Services Affected:
We have identified an issue with POST and have engaged the vendor to investigate the problem.

Impact:
Okanagan College staff who try and access POST will receive an error. This does not affect applicants from accessing or applying on existing competitions.

We appreciate your patience,
Ryan Ebner

To subscribe, follow, or unsubscribe please visit :
http://it-status.okanagan.bc.ca
Posted Jul 04, 2025 - 09:29 PDT
This incident affected: Other.