Etrieve Issues
Incident Report for Okanagan College - IT
Resolved
We have identified the issue and a fix has been implemented.
Posted Jan 23, 2024 - 11:42 PST
Update
Downloads and exports are functioning thanks to a temporary fix. There are still issues with Etrieve flow and some users may receive error notification emails after approving some forms. We are working with Softdocs to resolve these flow issues.
Posted Jan 17, 2024 - 15:02 PST
Identified
Etrieve's HTMLtoPDF service is unavailable across Canada. Softdocs is investigating the cause and has implemented a temporary fix to bring back the PDF download/printing functionality. There are still ongoing issues with routing forms in some workflows.
Posted Jan 10, 2024 - 09:40 PST
Investigating
We are experiencing degraded performance with Etrieve related to form export/download functionality as well as some workflow actions. This could be related to recent maintenance by Softdocs to their html2pdf print service done on January 5th.

Softdocs support is investigating.
Posted Jan 08, 2024 - 15:36 PST
This incident affected: Etrieve Central (Softdocs).