FW update and maintenance - Aug 21st - 5am to 730am

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 15:01 PDT

Investigating

We are currently investigating this issue.
Posted Aug 20, 2025 - 14:04 PDT
This incident affected: Internet, wireless, and networks.