Web Applications currently unavailable
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 21:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 16:03 PDT
Investigating
Services Affected:
IT Services has identified and issue with our Argos reporting system alongside some of our web applications. This is affecting Etrieve, ELMS, Document Imaging, and access to the contract registry. Our Networks and Software team are aware and are currently investigating the problem.

Impact:
Users trying to access Argos or other web applications will receive the following error.
502 Bad Gateway.

Resolution:
Our software team is working to trace the issue and restore services.
We have no estimated time of resolution at this time.

We appreciate your patience,
Ryan Ebner

To subscribe, follow, or unsubscribe please visit :
http://it-status.okanagan.bc.ca
Posted Sep 29, 2023 - 08:59 PDT
This incident affected: myOkanagan.