OC Website Maintenance

Incident Report for Okanagan College - IT

Resolved

Website restored.
Posted Nov 13, 2025 - 23:19 PST

Investigating

System maintenance on the Okanagan College website (www.okanagan.bc.ca) is underway
Note: the site may not be accessible during this time.

Students and instructors who need access to learning resources during the maintenance period should use these direct links:

myOkanagan: https://my.okanagan.bc.ca
Moodle: https://mymoodle.okanagan.bc.ca
Posted Nov 13, 2025 - 21:49 PST
This incident affected: Website - www.okanagan.bc.ca.