Wireless KLO Campus issues.
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 11:59 PST
Monitoring
A fix has been implemented for the wireless at KLO Campus. Monitoring is ongoing. Please contact the helpdesk if you have any issues.
Posted Feb 14, 2024 - 14:11 PST
Investigating
IT Services is Investigating reports of Wireless connectivity issues.
Posted Feb 07, 2024 - 11:34 PST
This incident affected: Internet, wireless, and networks.