**⚠️ Brightspace Service Disruption**

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 11:36 PDT

Identified

**⚠️ Brightspace Service Disruption**

We are currently experiencing an issue with Brightspace that is affecting both students and instructors.

**What this means:**
Brightspace may be unavailable or may not load correctly.
You may be unable to access courses, submit assignments, complete quizzes, or view course content.

Our learning management system provider is aware of the issue and is actively working to restore service as quickly as possible.

We apologize for the inconvenience and appreciate your patience.
We will provide another update as soon as more information becomes available.
Posted Aug 05, 2026 - 10:47 PDT
This incident affected: Learning Management System.