Various Network Issues
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 09:50 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2022 - 23:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 22:53 PDT
Update
Our networks team have managed to restore most areas affected by this afternoons outage. We are still investigating some problem areas. After resolution, we will enable our wifi networks and server systems.
Posted Sep 14, 2022 - 18:47 PDT
Update
The IT Services team is continuing to narrow down the issue.

Part of the investigation requires the networks team to take entire buildings offline. During this time, you may experience complete network disconnection.

I appreciate your patience as we work through this problem.
Posted Sep 14, 2022 - 14:54 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 14:44 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 13:48 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 13:46 PDT
Investigating
Services Affected:
IT Services has identified an issue with our some of our networks and is currently investigating the problem.

Impact:
Users trying to access internet and on campus resources may be unable to do so

Resolution:
Our networks team is working to trace the issue and restore services.
We have no estimated time of resolution at this time.

We appreciate your patience,
Ryan Ebner

To subscribe, follow, or unsubscribe please visit :
http://it-status.okanagan.bc.ca
Posted Sep 14, 2022 - 13:24 PDT
This incident affected: Banner System, Internet, wireless, and networks, and Etrieve Central (Softdocs).