Reporting Database Unavailable

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Mar 02, 2025 - 12:28 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2025 - 11:38 PST

Identified

Services Affected:
IT Services is currently working on issues with our reporting database (OCREPO).

Impact:
Users trying to connect to the DB will be unable to do so or may have intermittent connectivity.

Resolution:
Our software team is working diligently to trace the issue and restore services.
At this time we expect to have the service back up in the early afternoon.

We appreciate your patience,
Marcelo Guimaraes Junior

To subscribe, follow, or unsubscribe please visit :
http://it-status.okanagan.bc.ca
Posted Mar 02, 2025 - 10:46 PST
This incident affected: Databases (Reporting Database).