Issue communicating with a number of web servers in our educloud environment.

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:57 PDT

Investigating

Services Affected:
IT Services has identified an issue communicating with a number of web servers in our educloud environment.

Impact:
Users trying to access some of our myOkanagan integrated application will be unable to do so. This includes, but is not limited to, tools like ELMS, Document Imaging, IT Asset systems, Etrieve etc.

Resolution:
Our software team is working to trace the issue and restore services.


We appreciate your patience,
IT Service
Posted Mar 24, 2025 - 10:05 PDT
This incident affected: Etrieve Central (Softdocs) and Document Imaging.