FAST system issues
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 08:55 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2022 - 08:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 16:32 PDT
Investigating
FAST is experiencing intermittent issues (timeouts, etc). We are currently engaging the vendor and working towards a resolution.
Posted Sep 15, 2022 - 15:01 PDT
This incident affected: FAST (HR, Finance, WebReq).