Moodle has experienced a loss of communication with the mail server.
Incident Report for Okanagan College - IT
Resolved
This incident has now been solved.
Posted Oct 17, 2024 - 08:44 PDT
Investigating
Moodle has experienced a loss of communication with the mail server. As a result, no email communications are currently being sent out from the platform. We are actively investigating the issue and will keep you updated on our progress.

Thank you for your understanding.
Posted Oct 16, 2024 - 14:30 PDT
This incident affected: myMoodle.