KLO Campus Network / WIFI updates: Feb 2, 2024
Incident Report for Okanagan College - IT
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 14:21 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 13:18 PST
Update
WIFI services have been restored at KLO Campus.

Please report any issues to the helpdesk if you experience any issues.
Posted Feb 05, 2024 - 13:17 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 13:09 PST
Investigating
Updates were applied to the student network and Wi-Fi at the KLO campus to enhance stability and performance.

If you encounter any network connectivity issues or have specific feedback, please please get in touch with the helpdesk or submit a service request.
Posted Feb 05, 2024 - 06:28 PST
This incident affected: Internet, wireless, and networks.