TEST ONLY: Statuspage Notification System Test

Incident Report for Okanagan College - IT

Resolved

Our Statuspage notification system test has been completed. This was a test only — no actual incident occurred. Thank you for your patience.
Posted Jun 12, 2026 - 12:05 PDT

Investigating

We are conducting a test of our Statuspage incident notification system. No action is required. Please disregard this message.
Posted Jun 12, 2026 - 12:04 PDT