Moodle Unavailable

Incident Report for Okanagan College - IT

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 13:52 PST

Monitoring

The Moodle service has been fully restored.
We will keep monitoring.
Posted Jan 21, 2026 - 10:10 PST

Update

The Moodle service is available now.
We are continuing to investigate this issue.
Posted Jan 21, 2026 - 10:04 PST

Investigating

Services Affected:
IT Services has identified and issue with our Moodle system and is currently investigating the problem.

Impact:
Users trying to access Moodle will be unable to do so.

Resolution:
Our team is working diligently to trace the issue and restore services.

We appreciate your patience,
Marcelo Guimaraes Junior

To subscribe or follow please visit :
http://it-status.okanagan.bc.ca
Posted Jan 21, 2026 - 10:01 PST
This incident affected: myMoodle.